WordPress x Lightspeed – updated to 5.8.1.

As per our best practice, this release has been automatically updated for WordPress x Lightspeed customers. Self-managed customers are strongly encouraged to upgrade to this version. Please be advised that as of today, September 9 2021, the WordPress containers that are Managed by Lightspeed have all been upgraded from version WordPress 5.8. to version 5.8.1. We have retired WordPress 5.8. series across all customers.

For Self-Managed customers, go to Dashboard → Updates and click Update Now.

Updates:

Security Updates

3 security issues affect WordPress versions between 5.4 and 5.8. If you haven’t yet updated to 5.8, all WordPress versions since 5.4 have also been updated to fix the following security issues:

  • Props @mdawaffe, member of the WordPress Security Team for their work fixing a data exposure vulnerability within the REST API.
  • Props to Michał Bentkowski of Securitum for reporting a XSS vulnerability in the block editor.
  • The Lodash library has been updated to version 4.17.21 in each branch to incorporate upstream security fixes.

For more information click here.